Operacions bàsiques: fórmula SUMA, no fórmula RESTA?

No és cap broma, més d'un principiant m'ha preguntat algún cop amb quina fòrmula pot restar a l'Excel. La majoria comencen a utilitzar Excel per sumar coses i utilitzen la fòrmula SUMA i és per això que esperen trobar una fòrmula RESTA.

Els operadors bàsics a Excel són:

  • + per sumar
  • - per restar
  • * per multiplicar
  • / per dividir
Per exemple =C5+B10 suma les cel·les C5 i B10

Per el particular ús de les sumes a Excel amb grans quantitats de dades existeix la fòrmula SUMA. El exemple =SUMA(C5;B10) sumaria un altre cop les cel·les C5 i B10 perquè els arguments de la funció estan separats per un punt i coma. En canvi =SUMA(C5:B10) sumaria tot el rang de cel·les des de la B5 a la C10, és a dir, 12 cel·les. Això és així perquè és un únic argument: un rang que es defineix com la cel·la inicial i la cel·la final separats per dos punts. La suma de rangs és el veritable poder i utilitat de la fòrmula.

Els símbols + i - a més es poden utilitzar per començar a escriure fòrmules perquè Excel posarà automàticament un = davant.

Publica un comentari a l'entrada